Bericht: Your query matched more than 2000 log entries

Hallo zusammen,

ich habe eine Frage zum Bericht.
Wir lassen jeden Monat von diversen Gruppen Berichte unter CheckMK generieren um die Verfügbarkeit dem Kunden gegenüber nachzuweisen. Nun sollte ich aber die letzten 120 Tage oder mehr ausleiten und im generieten Bericht (PDF) steht dann aber folgender Hinweis.

Your query matched more than 2000 log entries. The shown data does not necessarily reflect the matched entries and the result might be incomplete.

Gibt es eine Möglichkeit diesen Wert anzupassen?
Bei den Berichtseigenschaften finde ich nur den Punkt “Die Anzahl der Zeilen in Ansichten begrenzen” aber das ist wohl nicht der entsprechende Punkt zur Anpassung.

MfG Paul

Hallo,

über Limit processed data im Report Element kann man das steuern.

VG

Wo genau finde ich diesen Punkt?

Du klickst auf Customize und hier auf Reports. Jetzt bist du in der Übersicht der Reports. Hier klickst du auf das Grün/Blaue Symbol (edit report content) für den Report. Jetzt bist du in einer Übersicht mit dem/den Element/en des Reports. Hier dann auf den Stift klicken und bei den available options findest du den Eintrag Limit processed data. Hier die Checkbox aktivieren und einen Wert eintragen.