Check-mk-raw-2.1.0p9_0.buster_amd64.deb unmet dependencies

CMK version:
Check-mk-raw-2.1.0p9_0.buster_amd64.deb
OS version:
Debian 10
**Error message:The following packages have unmet dependencies:
check-mk-raw-2.1.0p9 : Depends: libevent-2.1-6 but it is not installable
Depends: libperl5.28 but it is not installable
Depends: libreadline7 but it is not installable
Depends: libffi6 but it is not installable

Output of “cmk --debug -vvn hostname”: (If it is a problem with checks or plugins)

Debian 11 package works normal on Debian 11