Error running automation call try-inventory (exit code -9)

Hey,

I just started with a clean install of cmk, somehow when I try to add my first host, I get this Error:

Error running automation call try-inventory (exit code -9)

What did I do in detail?
I followed the official Tutorial video (Episode 1: Checkmk installieren und Ihre ersten Hosts überwachen). Everything went fine.
In the Agent Bakery I noticed the first message, with progress info as follows:

Agent baking started...
2020-05-22 18:20:47,880 [40] [cmk.web.automations 3980] Error running 'check_mk --automation bake-agents --' (exit code -9)
2020-05-22 18:20:47,881 [40] [cmk.web.background_process 3980] Exception in background function
Traceback (most recent call last):
  File "/omd/sites/monitor/lib/python/cmk/gui/background_job.py", line 205, in _execute_function
    func_ptr(*args, **kwargs)
  File "/omd/sites/monitor/lib/python/cmk/gui/cee/plugins/wato/agent_bakery.py", line 5220, in bake_agents_background_job
    watolib.check_mk_local_automation('bake-agents')
  File "/omd/sites/monitor/lib/python/cmk/gui/watolib/automations.py", line 126, in check_mk_local_automation
    err=errdata)
MKGeneralException: Error running automation call bake-agents (exit code -9)
Exception: Error running automation call bake-agents (exit code -9)

I ignored it in the first place, but when I then tried to add the localhost as first Host like the tutorial explained, the Error-message quoted above appeared, without finishing the progress as it should.

So far, I nowhere could find information about the exit code -9. I hope you can help what could cause this behaviour and how to solve this issue.

Regards,
unixor

CMK-Version: 1.6.0p12
System: CentOS 7 (+ firewalld)

What happens if you modify this command a little bit to cmk --debug -vv --automation bake-agents on the command line?

It actually seems that the problem has been solved.

Unfortunately, I am not able to understand what caused the problem or what exit code -9 means.

Thanks for the quick help anyway.

Some times we had a similar situation where the bake process throws an error and if you directly start a new one, everything works in the next run. We had not further investigate in this, because the restart works for us every time.