ERROR Unable to connect to rrdcached: No such file or directory

Hi all,

i stopped rrdcached, now I see in the perfdata.log semilar entries:
RRDs::update ERROR Unable to connect to rrdcached: No such file or director

Why Check_MK still try to update that ?
Is there any other service which I have to stop ?

Where can I stop process_perfdata ?

Thanks in advance

Regards
Neeloj

You can stop processing performance data in the master switch snapin.

1 Like

Thanks @r.sander

It’s already disabled on the master control snapIn.

and when I search in top I see process_perfdata.