Fail2Ban bringt eine Fehlermeldung: unexpected keyword argument 'min_value'

Hi,
wenn ich ein update mache (aktuell 2.0.0p5) bekomme ich von der Extension eine Fehlermeldung. Habe diese schon auf die neue Version 1.3.2 geupdatet aber das python bringt einen Fehler. Leider kenne ich mich da nicht so aus.


Hoffe Ihr könnt mir einen Tip geben.
Vielen Dank

Hi,
du könntest folgendes ausprobieren: In der Datei /omd/sites/network/local/share/check_mk/web/plugins/wato/fail2ban.py gibt es an 4 Stellen den Eintrag mit min_value. Versuche den Bereich zu löschen (also nur , min_value=0) und zu speichern. Danach sollte die Regel funktionieren.

Karl

Hallo Karl,
vielen Dank für Deine Antwort.
Installiert ist das PlugIn und funktioniert hat es auch. Es kam nur die Meldung bei einem Update von check_mk. Mit Deinem Tip zum löschen des Arguments min_value kommt die Fehlermeldung nicht mehr.
Viele Grüße

Hallo Florian,
anscheinend gibt es diesen Parameter nicht (mehr). Die Fehlermeldung tritt auch bei einem neu installierten Checkmk 2.0 und der Version 1.3.2 auf.

Karl