Grouping of Services in Table View - Regex does not work

He everyone,

i wrote some snmp-based checks for our WiFi infrastructure, that i want to Group in the Services View, (the grouping is Vital, our customer is going to have several thousands of Services on one Host) but that does not work when i use RegEx :

CMK-Versions i used: Enterprise 1.6.0p5 - 1.6.0p7
on Ubuntu 18.04

for exampel, i want to group everything including the “RFD-KD” statement, i tried several ways of RegEx (even one that cant work for issues :slight_smile: ), but none works

(and many more)

here are 2 Screenshots, the one Setting without RegEx works fine (Grouping of Access Points) the other does not.

any ideas? Thanks in advance! (Yes i would love to split to more Hosts, but that is not possible - one Host, thousand of Services)


did you try the following:
Regards, Christian

Thanks for your input,
just tried, same behaviour (no grouping)

Did you try to change the order of entries? Try move RFD_KL to the top.

yes, just moved up and tested again to confirm- that does not work either.

In my environment it’s working. Not easy to find out what’s happens here.