How do I increase the 110s discovery timeout - enterprise 1.6

As the title says, I need to increase the discovery time from 110s to much longer.

Your request timed out after 110 seconds. This issue may be related to a local configuration problem or a request which works with a too large number of objects. But if you think this issue is a bug, please send a crash report.

running cmk -vvI has taken 300+ seconds to finish before on the juniper device.

first go to the Juniper
image

Parameters

image

image

edit Rule

that`s it

2 Likes

It depends on which version you are. If you are on enterprise follow @BH2005 tip.

Edit: Sorry still sleeping :smiley:

That helped with the check itself, but the discovery as part of editing hosts still times out at 110s. This is in WATO.

Enterprise 1.6 with CMC

Your request timed out after 110 seconds. This issue may be related to a local configuration problem or a request which works with a too large number of objects. But if you think this issue is a bug, please send a crash report.

then made a Discovery at the console with (as site user)

cmk -IIv

and after that an

cmk -iv

for Inventory

I’ve done that in the past, and it works but takes 300 seconds. That doesn’t let me go into the WATO and modify the services.

agent tcp timeout in global settings for instance, not sure though

hmm in my enviroment it`s running long:

image

1.6.0p8 CEE