How to stop showing Check_MK service as critical?

Hello Guys!

Is there a way to stop showing the Check_MK Service as critical?
I heard that you need that service, but I don’t want it to be there making my monitoring system show a millions errors.


This is the one

If this is an SNMP device you need to set Checkmk agent / API integrations: to “No agent” in its host properties.

2 Likes

I agree to @r.sander, its a configuration issue which should be fixed. Either in monitoring side or on host side.

Just to be complete, there is a rule " Service state translation" but I am sure you dont want that.

regards

Michael

1 Like

I have the folder settings to not look for API integration or Check MK agent. Yet I still receive this error. I can confirm each device under the folder is reporting no API integration, no check mk agent.

Can you please post the first 10 lines (header) of the output of “cmk -D hostname” for such a host?