Levels on total CPU utilization stuck at 101.00 %, 101.00 % always

Hi Team,
I am using this checkmk tool for past 1 month and the server cpu utilization parameter always stays at 101.00% as threshold(Default value). Is there any way to edit the default values?
Steps tried:
1)Updated checkmk to latest version.
2)reinstalled agent
3)Disabled and enabled cpu utilization services.
But the exact utilization graph and values are being captured in graph as I could see. Just not sure why this parameter is set like this.

Attached screenshot as well.

Any help would be much appreciated!

That’s the default rule. You only need to press on the “Default Value” or “CPU utilization for simple devices”, then you can create your own rule with your own selected conditions.

This is set to 101%, that without configuration, there is no alarm as it is possible that a high value is ok.