Mrpe Ausgabe für Wordpress Plugin fehlerhaft seit 2.0.0p16

Hola

Seit 2.0.0p16 (Free und Enterprise) ist das check_wordpress Plugin fehlerhaft:

Ausgabe CheckMK:

Ausgabe CLI:

Need attention! Core is up-to-date. - 2 plugins are out-of-date! - Themes are up-to-date.|give: 2.16.1 → 2.17.1; shortcodes-ultimate: 5.11.0 → 5.11.1;

Die Ausgabe vor dem Update war bis zu dem Punkt nach den Themen wo dann Warn oder Crit stand. Die Versionen etc. hat er gar nicht mehr mit angezeigt. Es ist ein MRPE Plugin von folgender Seite: check_wp.php

Jemand eine Idee woran das liegen kann?

Greetz
Ovrld

Das Pipe-Zeichen | in der Ausgabe hinter “Themes are up-to-date.” trennt die Statusdetails von den Perfomance-Daten bei Nagios-Plugins. Hinter dem Pipe-Zeichen müssen dann natürlich Performance-Daten in Nagios-Syntax folgen, was hier nicht der Fall ist.

Hier das entsprechende Werk zum Thema → mrpe: Do not crash upon invalid metrics
Die Änderung wurde mit der Version 2.0.0p16 veröffentlicht.