No sound when getting alerts Checkmk version 1.6

  • Already enabled sound in views
  • Also turned on play alarm sounds

still no sound whenever there’s an alarm. Any help will be highly appreciated. Thank you very much !

1 Like

Hello Hisuka,

the only Point I know to enable sounds is in Nagvis:


wer do You have thes options ?

Greets Bernd

Do you have WAV-files in share/check_mk/web/htdocs/sounds?

Global settings -> Enable sounds in views
Edit view -> View properties -> Play alarm sounds