Pending status stuck on cluster service discovered

Hi all,
in my installation with version 1.6.0.p7 RAW, i am facing in to issue about cluster service configuration. After new cluster and rule cluster service create, the service discovered still in status pending. I tried force the tabula rasa and reduce the age for cahe file but i didn’t get any result.
Someone have idea how to solve this?
Thanks

A little bit more information would be nice. Where do you see the pending state? Discovery or also later at the normal interface?
Screenshot if possible would also be nice.
Are the cluster and the nodes configured the same way for agent/SNMP?

Hi Andreas,
in the wato configuration the services appear normaly ok while in normal wiew stay in pending.

Both nodes and cluter are configured in agent mode.
Sorry i cannot put image like new user.
I have others similar cluster configuration with the same check_mk version and windows nodes without problem. But i noticied that in the previus configuration i have the agent with the oldest version (1.5) bacause i have upgraded only core monitoring.

Thansk

I found a workaround to solve the problem. I pushed in the crontab of the user site, a check all service of the cluster every minute. In this way i have solved the status pending on the specific cluster configuration.
I hope this is helpfull for other too.