Site startet nicht: redis services problem

Habe seit heute die Meldung:

ImportError: /lib64/libk5crypto.so.3: undefined symbol: EVP_KDF_ctrl, version OPENSSL_1_1_1b
OK

Das geschieht beim Starten einer Monitoring Instanz wenn redis zu starten versucht.

Starting redis...Traceback (most recent call last):
  File "/omd/sites/mon/bin/init-redis", line 11, in <module>
    from cmk.gui import main_modules
  File "/omd/sites/mon/lib/python3/cmk/gui/main_modules.py", line 20, in <module>
    import cmk.gui.plugins.main_modules  # noqa: F401 # pylint: disable=no-name-in-module,unused-import
  File "/omd/sites/mon/lib/python3/cmk/gui/plugins/main_modules/__init__.py", line 9, in <module>
    load_plugins(__file__, __package__)
  File "/omd/sites/mon/lib/python3/cmk/utils/plugin_loader.py", line 123, in load_plugins
    importlib.import_module("%s.%s" % (package_name, plugin_name))
  File "/omd/sites/mon/lib/python3.9/importlib/__init__.py", line 127, in import_module
    return _bootstrap._gcd_import(name[level:], package, level)
  File "/omd/sites/mon/lib/python3/cmk/gui/plugins/main_modules/cre.py", line 10, in <module>
    import cmk.gui.bi
  File "/omd/sites/mon/lib/python3/cmk/gui/bi.py", line 27, in <module>
    import cmk.gui.watolib as watolib
  File "/omd/sites/mon/lib/python3/cmk/gui/watolib/__init__.py", line 59, in <module>
    import cmk.gui.userdb as userdb
  File "/omd/sites/mon/lib/python3/cmk/gui/userdb.py", line 52, in <module>
    from cmk.gui.plugins.userdb.ldap_connector import MKLDAPException
  File "/omd/sites/mon/lib/python3/cmk/gui/plugins/userdb/ldap_connector.py", line 46, in <module>
    import ldap  # type: ignore[import]
  File "/omd/sites/mon/lib/python3.9/site-packages/ldap/__init__.py", line 34, in <module>
    import _ldap
ImportError: /lib64/libk5crypto.so.3: undefined symbol: EVP_KDF_ctrl, version OPENSSL_1_1_1b
OK

Muss dazu sagen, dass es sich um eine Rocky Linux Instanz handelt.

Den Fehler gab es früher schon mal - Problematik openssl / libcryp.
Weiss leider nicht mehr, ob es eine Lösung gab.

Tritt der Fehler auch bei anderen auf?

Versucht mit cmk Enterprise 2.0.0p25 und CMK 2.1

Solved, can be deleted.