"Unexpected allowed IP ranges" monitor..how can i disable?

Hi,

I am getting unwanted “Unexpected allowed IP ranges” alerts, but i can’t see where to turn off. Can anyone tell me where that can be done?

Thanks

Hi nickjwest1

I think you might be looking for the ruleset Status of the Checkmk services (2.0) / Status of the Check_MK services (1.6).
There, you have the option to configure State in case of restricted address missmatch, which you would have to set to OK to no longer get this warning.

I hope this helps :slight_smile:

Kind regards

2 Likes

Perfect. Many thanks as that was bugging me.