Update to Virt 1.4.13 and 1.6.0p20.cme now error on Slave for services

Hi ,

We upgraded slaves to Virt1.4.13 and to 1.6.0p20 and now we get an error on the slave monitoring
the error is : CRIT - 85 services in total, 1 service failed (console-setup)CRIT , 3 disabled services

What do I do to make this console-setup service be active on the virtual appliance ?
(this seems to happen on every upgraded appliance - we have about 5)

Any assistance appreciated.

Regards

Hi,

So I guess I have figured out my own question.

In /etc/init.d there is a scrip called “console-setup.sh” this seems to be what the alert is upset about since this is not running. If I manually start it the alert goes away.

I am not sure if this should be running all the time or if the virt1 only needs to run it initially to set up the appliance.

Nevertheless all my upgraded appliances had the same error.
However after starting this manually and testing a reboot - it seems it then gets started automatically.

(so note before manually starting it - even a reboot would not start it - after manually starting it then it always seems to start on reboot)

So I solved my issue :slight_smile: