Upgrade 2.0.0p5 failed to auto-migrate legacy plugin

Hallo zusammen,
für die Aktualisierung von 1.6.0.p24 auf 2.0.0p5 habe ich eine Site geclont und möchte diese auf p5 aktualisieren.

Derzeitig erhalte ich folgende Hinweise:

zum einen, sind die aktuellen Berechtigungen nicht die, die das Upgrade erfordern. Kann/sollen die vorhandenen permissions behalten werden oder sollen diese ebenfalls ersetzt werden?

Weiterhin erhalte ich folgende Meldungen: "Failed to auto-migrate legacy plugin to check plugin: mssql_counters, .cache_hits usw. Bedeutet dies, das ich das plugin MSSQL vor der Aktualisierung entfernen muss?

Danke für jeden Hinweis!
Timo

Es schaut so aus wie wenn die MSSQL Checks angepasst wurden. Vor einem Update auf 2.0 ist unbedingt zu prüfen was innerhalb des Verzeichnisses ~/local/share/check_mk/checks sich befindet und ob die dort vorhandenen Checks noch gebraucht werden oder nicht. Wenn diese noch gebraucht werden sollte vor einem Update überprüft werden ob alle Checks ordentlich 1.6 konform programmiert sind.
Für ein Test Upgrade kannst auch den Ordner weg kopieren und mit einem leeren Ordner dann das Upgrade machen. Sollte weniger Fehler bis keine dann erzeugen.

War mir nicht mehr sicher und hab den Ordner mal entfernt. Danach lief es soweit fehlerfrei.

Danke!