Brocade_fcport check won't check

Hi everyone,
over the years, checking our Brocade SAN switch ports with brocade_fcport has been a long and painful journey. However, the check in latest CMK 1.6 is perfect, runs smoothly, respects Port descriptions and even gives throuhput as performance data.

There are a few changes in CMK 2.0, e.g. the SNMP context rules in WATO are working per SNMP section only. But keeping all that in mind, our 2.0 collector won’t discover, and won’t check the Brocade ports unless explicitly given the “–checks=brocade_fcport,…” argument. Instead, the check raises the message:

“[snmp] Success, Missing monitoring data for check plugins: brocade_fcport(!), execution time 2.1 sec | execution_time=2.
090 user_time=0.250 system_time=0.050 children_user_time=0.000 children_system_time=0.000 cmk_time_snmp=1.780 cmk_time_a

When adding the “–checks” option, everything is displayed correctlly. Any idea what’s wrong there?

Thank you in advance!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed. Contact an admin if you think this should be re-opened.