Configuration Replication not working

CMK version:
2.0.0p21 (CEE)
OS version:
SLES15 SP3

Error message:
Started at: 09:45:46. Finished at: 09:49:29.
HTTP Error - 500:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at nobody@localhost to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

As soon as I want to push the Config from the Master-Site to the Distributed Site NL1 it ends in this error.
NL1 is/was an old, long existing remote site… In the meantime I moved all hosts and config to the local site - moved the remote site and created it newly - totally empty → but also to this site I can’t push the config.
(Pushing Config to a another local site works - but to another new site on the remote server is also not working!)

Can I somehow remove “old” referenced to that site for a clean connection?
The logs don’t tell me much more - how can I increase the logging and on how to get more information on this?

Thanks

  1. List item

I worked around it, after having all hosts at local site CH1. I’ve created the remote site NL1 also on the local server - configured distributed Monitoring with Configuration pushing, moved one server to that site - all worked fine. Did a omd backup from that site, and omd restore on the remote server, then only modified the IP address of the server in the distributed monitoring to pointing to the remote server. Works.

Now I’m moving all Hosts back to that Site…

Thanks and cheers, Christian