How to omit "virtual memory" errors?

CMK version: 2.0.0p12 (CRE)
OS version: Ubuntu 20.04.3 LTS (GNU/Linux 5.4.0-94-generic x86_64)

Error message:

Hello everyone.
I am monitoring several Linux machines. Two of them are showing errors for their “virtual memory”. I don’t want to see those errors hence I am searching for the corresponding rule, but did not succeed yet.

I already tried the “Memory and Swap usage on Linux” with the following setting, but it’s not working:

Can someone point me in the right direction, please?
Thanks a lot.
Johannes

The error messages are not for the “virtual memory” but for the “committed memory”.
You can also select there the “do not impose levels” option.

3 Likes

ARG!!! You’re completely right. Sorry for that. :frowning:

Thanks a lot, @andreas-doehler