ILO General Status | UNKNOWN | Status: unhandled[0]

I have on my ILO Interfaces this issue:
image

I think it could be this one:

Connection to HPE

Not registered

I don’t want to use HPE, but I can’t disable it inside the ILO. Any ideas how can I delete it from the General Status check?

Greetz

Nobody is having the same issue here? Maybe can someone verify it’s the issue about the missing registering?

Hi,

i’m receiving the same result at one of our HPE hosts now. I can tell you it isn’t the missing registration. We have a lot of hosts without registration and the snmp results of this check are fine.

We even have hosts with same ILO Firmware.

Host 1:
image

Host2:
image

I just cleared all Logs on Host1 and did an ILO reset. I’ll let you know if this worked for me.

1 Like

I tested it, but it doesn’t work - I cleared all logs, reset the ILO and clear the logs again. The only exclamation mark I have is on the not registered state.

Maybe It’s depending on some security things like valid SSL certificate?

Does anyone have a solution? We have the same exact problem.

We are using Check MK 2.0.0p19 (CRE) and have 5 ilo’s with the same status, the other 45-50 ilo’s are working like a charm. All our ilo’s are behind VPN tunnels.

3 ilo’s are using firmware 2.77, 1 ilo is using 2.78 and the last one is using 2.79.
We also tried updating the firmware from 2.77 tot 2.79 but that doesn’t fix it, neither resetting or clearing the logs.
Even creating the same host in check mk doesn’t fixt it or deleting the old and then creating a new.

None are connected\registered to HPE.
All have a valid ssl certificate within the ILO.
We are using SNMP v2 (not tested v3) and always change the snmp community string.

I’m not totally sure but I think the problem started after updating check mk to version 2.x from 1.6.x and then adding new hosts to check mk.

No sorry, I did the same.

I found this information:

But for me, there are no new Firmware version. As I recognized, it only affects the iLO4 devices (ILO5 has no General Status in CheckMK)

Hi there,
is there any solution for this issue?
Installing the latest iLO firmware (iLO 4 2.80 Jan 25 2022) on an affected HP system (DL380 Gen9) didn’t help.
This issue occurred since the Checkmk upgrade vom version 1.6 to version 2.0.

2 Likes