Interface speed

I’m new to check_mk. How can I configure the “Interface 2” service so it will stop reporting a “wrong speed” warning for a 100Gb interface.

We’re on check_mk version 1.5.0p16 with RHEL 7.6 and I can only find docs for 1.4.

Here’s the warning:

WARN - [ib0] (up) MAC: 00:00:06:AB:FE:80:00:00:00:00:00:00:98:03:9B:03:00:7F:4F:64, 100.00 Gbit/s (wrong speed, expected: 1 Gbit/s) WARN , in: 0.00 B/s(0.0%), out: 0.00 B/s(0.0%)

Regards,
John McCulloch

Monitoring takes its “OK” values from the time of discovery.
You need to re-discover the respective interface service.
Either by doing an “tabula rasa” refresh on the whole switch/router or by un-monitoring and then re-monitoring the single interface.

Also check out the following blog entry for more information on network monitoring:

1 Like

As for documentation: the basic principle hasn’t changed. If you haven’t already: turn on the on-screen help - the “book” icon on the top right of most views.

wato > Host & Service Parameter > search for " Network interfaces and switch ports"

create a Rule

also the Speed Limit`s can be set here

Thanks for the tips gentlemen. The re-discovery did the trick.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.