Mkp install schlägt fehl

Hi.
Strange --> package requires Check_MK version 1.6.0, but you have 1.4.0p31 installed
[root@checkmk ~]# omd versions
1.6.0p19.cre (default)
[root@checkmk ~]# omd version
OMD - Open Monitoring Distribution Version 1.6.0p19.cre

Der Cleanup ist schon durchgelaufen.
Habe ich nach den updates noch etwas vergessen zu machen? Kann leider kein mkp installieren.
Gruß
Dirk

In einer sauberen leeren Test Instanz macht er das nicht oder?
Das Upgrade war das direkt von 1.4 auf 1.6?
Was sagt ein “grep” im “~/etc/” in der Instanz mit “1.4.0p31” als Suchstring?

Hi.
Ich habe keine leere Testinstanz, von daher kann ich das nicht testen.
Das Upgrade verlieft immer von Version zur nächsten, es wurde keine ausgelassen.
Bei dem Suchstring kommt nichts raus, da habe ich auch schon geschaut.

Testinstanz --> omd create test
Um welches mkp geht es eigentlich :slight_smile:

Wie kann ich denn ein mkp in eine Site installieren? Sehe da keinen Befehl für.

mikrotik-2.0.mkp

In die site wechseln und dort mittels “cmk -P install mein.mkp”

Jo, das geht. Und wo könnte nun der Fehler liegen?

Dann muss in der Site welche updated wurde ja wirklich noch was altes vorhanden sein was die Site als angeblich 1.4… kennzeichnet.