This installation package could not be opened (windows installer)

I’m trying to install the windows agent.… into my test VM server… but I got this error (see pic).
I’m sure that, some week ago, I installed it when i was using trial enterprise version… now it is end and I’m on raw.

Could be some windows live update that has changed some security settings into OS?
Or the enterprise agent version is different… is it signed?


I tried so many way but nothing…
I cannot installa on my win 11 end on the server on my VM.

But could be the .MSI defected?
There isn’t another direct link for download it from web?


I solved it by instantiating another FREE Trial version, via docker app, and by downloading the windows agent client… and it works!

From the RAW version (Checkmk Raw Edition 2.1.0p23) it doesn’t go and there is no way … maybe it’s defective!

I tried all the ways recommended by MS and by the video tutorials…


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed. Contact an admin if you think this should be re-opened.