Translating posts into your language

Hello Checkmk Community,

We now have a feature to translate the posts in the forum! :tada:
You can see a globe icon under the posts that are not in your interface language.

Please let me know if you encounter any errors.

UPDATE 08.01.2020:
We have decided to disable this feature for now. We think the usage charging isn’t fair to how our forum is used. :frowning_face: We’ll let you know when the decision changes. :slightly_smiling_face:


Hey, great addition but it isn’t working for me for some reason. Maybe the following screenshots can help to solve this problem.

My current language preferences are set to English (US).

I get the following error messages:

Maybe I’m the only one. :man_shrugging:

1 Like

Hi Norm, can you try changing your language to just ‘English’ instead of ‘English (US)’? I also encountered this error when I first tested it and that solved it for me.


Had the same problem. Solution confirmed. :wink:

1 Like

Thanks Faye. That worked for me too. :+1:

1 Like