Troubles starting Check_MK Raw Docker image

Hi everybody.
I was trying to start up the docker container using the latest image:

docker container run -dit -p 8080:5000 --ulimit nofile=1024 --tmpfs /opt/omd/sites/cmk/tmp:uid=1000,gid=1000 -v monitoring:/omd/sites --name monitoring -v /etc/localtime:/etc/localtime:ro --restart always checkmk/check-mk-raw:latest

following this guide, but when I run

docker logs -f monitoring

I see the error:

### STARTING SITE This site has an empty home directory /omd/sites/cmk. If you have created that site with 'omd create --no-init cmk' then please first do an 'omd init cmk'.

Did anyone else get this error?

Have you tried to stop this container and re-run it? If this doesn’t help, try to stop and remove your container and run this command again.

Hi, thanks for your reply. It seems it happens only with the latest tag, not with the 1.6.0-latest, so I’ll go with that.

Thank you!

I think there is a problem with the :latest tag because it is not updated since 5 months. 1.6.0-latest is only 18 days old. Maybe you can send this to the feedback contact of checkmk so that they can fix it.

The real latest tag is only available for the enterprise edition i think. There are no RAW edition builds for the master branch and as @KroMG wrote 1.6.0-latest is working.

As far as I know the CEE is not available via and the command told check-mk-raw:latest so the tag is related to the raw-edition. I guess the tag usage has changed in Januar. I realized that the guide has today 1.6.0-latest in the example, I don’t know if it was changed in the last days. If the guide is now working, everything should be good.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.